查看: 373|回复: 4

[已解决] TP-LINK WR841N V12 QCA9533 BL3A 刷OP问题

[复制链接]

主题

好友

257

积分

少尉

签到天数: 2 天

[LV.1]初来乍到

发表于 2016-6-25 10:57 |显示全部楼层
TG-NET
Anywlan微信公众号
本帖最后由 sds_wp 于 2016-6-26 01:10 编辑

6.26更新已解决:
按理2M固件ART位置为1F0000~1FFFFF,但WR841N V12不是。。。。
实际在020810~020C4F。重新提取并制作ART后,问题解决(速率正常但信号比较差)。

-----------------------------------------------------------------------------------------------------------------
TP-LINK WR841N V12,QCA9533 BL3A芯片,刷了曲调的QCA953X BL3A的最新修复版本,也刷过981213以及明月永在的841N V9固件。
但都有以下问题:
1、如果用原机2M闪存里提取的ART(参考http://forum.anywlan.com/thread-368647-1-1.html提取的,2M固件ART位置为1F0000~1FFFFF,应该是最后的64KB),但开机后直接没有无线;
2、如果用hackpascal提供的ART里面的QCA953X的ART,有无线,但是无线性能都很差,下载只有不到1MB/S。

有人成功搞定TP-LINK WR841N V12或者QCA9533 BL3A的无线吗?
指导下怎么处理,万分感激!

主题

好友

1191

积分

上尉

签到天数: 137 天

[LV.7]常住居民III

发表于 2016-6-25 11:22 |显示全部楼层
WR741 V4试过刷OPENWRT没无线,刷ART也不行,
后来把MAC改回出厂的就好了,你试一下
回复

使用道具 举报

主题

好友

842

积分

中尉

签到天数: 5 天

[LV.2]偶尔看看I

发表于 2016-6-25 12:11 |显示全部楼层
全新芯片先刷对应的breed,开机进breed,把原机的固件备份好刷入,尝试开机看看正不正常,如果正常再入breed,刷OP。我就是这么操作的
回复

使用道具 举报

主题

好友

257

积分

少尉

签到天数: 2 天

[LV.1]初来乍到

发表于 2016-6-25 13:33 |显示全部楼层
esdeblt 发表于 2016-6-25 11:22
WR741 V4试过刷OPENWRT没无线,刷ART也不行,
后来把MAC改回出厂的就好了,你试一下

不是MAC的原因,MAC设置成机子的MAC了。
回复

使用道具 举报

主题

好友

257

积分

少尉

签到天数: 2 天

[LV.1]初来乍到

发表于 2016-6-25 13:34 |显示全部楼层
垾塘 发表于 2016-6-25 12:11
全新芯片先刷对应的breed,开机进breed,把原机的固件备份好刷入,尝试开机看看正不正常,如果正常再入bree ...

原机2M闪存,我现在已经换8M闪存,我试试你说的方案。
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 我要加入

本版积分规则

Archiver| 手机版| 中国无线门户 ( 粤ICP备11076993 )  |网站地图    小黑屋 | 免责声明

GMT+8, 2016-12-3 23:43

Powered by Discuz! X3.2

© 2003-2013 广州威思信息科技有限公司

返回顶部 返回列表