查看: 514|回复: 9

[天线DIY] 关于中兴ZXV10 W660A V2天线问题,大虾近来看看

[复制链接]

主题

好友

27

积分

新兵上阵

签到天数: 1 天

[LV.1]初来乍到

发表于 2016-6-27 19:38 |显示全部楼层
TG-NET
Anywlan微信公众号
从网上买了个中兴ZXV10 W660A V2,配了个路由器天线,直接破开接头直接焊接的,调试完通电测试,信号还没我买的43块的水星路由器信号好,不知道是啥原因?是天线不匹配还是设备有问题,还请广大高手给予指点,谢谢!

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?我要加入

x

主题

好友

2936

积分

少校

签到天数: 540 天

[LV.9]以坛为家II

发表于 2016-6-27 21:21 |显示全部楼层
我觉得有一种可能性,就是天线没有接好,功放烧坏了,这是我的个人想法,楼下的看看情况
回复

使用道具 举报

主题

好友

27

积分

新兵上阵

签到天数: 1 天

[LV.1]初来乍到

发表于 2016-6-27 21:27 |显示全部楼层
惠惠_ヤ﹍ 发表于 2016-6-27 21:21
我觉得有一种可能性,就是天线没有接好,功放烧坏了,这是我的个人想法,楼下的看看情况

都是焊好才通电的,我感觉不会烧坏。有大师不?来给指点一下,谢谢
回复

使用道具 举报

主题

好友

7227

积分

中校

签到天数: 833 天

[LV.10]以坛为家III

发表于 2016-6-27 21:29 |显示全部楼层
拆开看看你的哪个电路板是不是二手,如果是二手,绝对是功放烧了!连接的接头一定要拧紧再开机!
我从红叶无线哪里买来的智达康二手板子,用了4天就烧了:

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?我要加入

x
回复

使用道具 举报

主题

好友

3374

积分

少校

签到天数: 226 天

[LV.7]常住居民III

发表于 2016-6-27 21:38 |显示全部楼层
楼上的可别吓唬楼主刚买的那个热乎劲还没下去。你还是换个天线吧再就是调整发射功率
回复

使用道具 举报

主题

好友

1346

积分

上尉

签到天数: 68 天

[LV.6]常住居民II

发表于 2016-6-27 22:59 |显示全部楼层
天线应该不可以通过焊接连接使用 那样驻波会很大 老辈告诉我高频走的是表皮
回复

使用道具 举报

主题

好友

598

积分

中尉

签到天数: 38 天

[LV.5]常住居民I

发表于 2016-6-27 23:35 |显示全部楼层
多半是功放烧了,或者是焊点短路了,换个N头的天线上去试下!
回复

使用道具 举报

主题

好友

3918

积分

少校

签到天数: 164 天

[LV.7]常住居民III

发表于 2016-6-28 05:02 |显示全部楼层
估计是功放挂了
回复

使用道具 举报

主题

好友

1万

积分

上校

签到天数: 66 天

[LV.6]常住居民II

发表于 2016-6-28 07:55 |显示全部楼层
我记得这个型号的新固件可以设置功率大小的,你看下是不是设置的发射功率太小了
回复

使用道具 举报

主题

好友

27

积分

新兵上阵

签到天数: 1 天

[LV.1]初来乍到

发表于 2016-6-30 16:54 |显示全部楼层
本帖最后由 wdlin555 于 2016-6-30 16:55 编辑


刚拍的,我功率设置的是100%。
只有一半的电路,有零件。怎么才能知道是功放烧了还是天线不行呢?

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?我要加入

x
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 我要加入

本版积分规则

Archiver| 手机版| 中国无线门户 ( 粤ICP备11076993 )  |网站地图    小黑屋 | 免责声明

GMT+8, 2016-12-9 17:38

Powered by Discuz! X3.2

© 2003-2013 广州威思信息科技有限公司

返回顶部 返回列表