查看: 332|回复: 11

[硬件求助] 双频路由器其中一个没信号了

[复制链接]

主题

好友

66

积分

新兵上阵

签到天数: 2 天

[LV.1]初来乍到

发表于 2016-7-23 10:34 |显示全部楼层
TG-NET
Anywlan微信公众号
  昨天摔了下 2.4g 没有信号了 只有电源灯亮 所有灯都不亮 ,但是5g信号可以连接上网
7 ?/ D& G. X  ]( e

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?我要加入

x

主题

好友

66

积分

新兵上阵

签到天数: 2 天

[LV.1]初来乍到

发表于 2016-7-23 10:48 |显示全部楼层
大神们帮忙看看还能活过来不,  不行就得换了   笔记本不支持5g
回复

使用道具 举报

主题

好友

1404

积分

上尉

签到天数: 50 天

[LV.5]常住居民I

发表于 2016-7-23 11:35 |显示全部楼层
那个是电感吧
回复

使用道具 举报

主题

好友

66

积分

新兵上阵

签到天数: 2 天

[LV.1]初来乍到

发表于 2016-7-23 11:44 |显示全部楼层
ttaalong 发表于 2016-7-23 11:357 Q7 n" e3 R& Q6 A' O8 q, g( E
那个是电感吧
- l, K4 q+ r# d5 o* L
不懂唉
回复

使用道具 举报

主题

好友

1671

积分

上尉

签到天数: 194 天

[LV.7]常住居民III

发表于 2016-7-23 11:47 |显示全部楼层
看着那个不是电容,好像是电感呀。
回复

使用道具 举报

主题

好友

408

积分

少尉

签到天数: 75 天

[LV.6]常住居民II

发表于 2016-7-23 12:04 |显示全部楼层
那个纯黑热缩管包着的是绕线电感,看看是不是底部引脚开路了,补焊下就可解决
回复

使用道具 举报

主题

好友

857

积分

中尉

签到天数: 5 天

[LV.2]偶尔看看I

发表于 2016-7-23 13:16 |显示全部楼层
是电感,不是电容。尝试补焊一下看看效果
回复

使用道具 举报

主题

好友

967

积分

中尉

签到天数: 82 天

[LV.6]常住居民II

发表于 2016-7-23 14:12 |显示全部楼层
电感,用万用表测量一下电路板
回复

使用道具 举报

主题

好友

2万

积分

大校

签到天数: 110 天

[LV.6]常住居民II

发表于 2016-7-23 14:48 |显示全部楼层
根据这个主板的布局,这台路由器的主控只连接了一根天线,应该为5G,旁边的射频芯片负责2.4G,你这个现象应该是旁边的2.4G射频芯片开焊了,而主控没问题,所以能正常开机,并且5G也可以使用,看起来这个路由的配置不错,内存是64M的DDR2,带机量应该可以,不妨挂一个垃圾路由用来发射2.4G信号
回复

使用道具 举报

主题

好友

2504

积分

少校

签到天数: 264 天

[LV.8]以坛为家I

发表于 2016-7-23 14:49 |显示全部楼层
是电感,补焊下就可解决.
回复

使用道具 举报

主题

好友

66

积分

新兵上阵

签到天数: 2 天

[LV.1]初来乍到

发表于 2016-7-23 20:37 |显示全部楼层
1875565one 发表于 2016-7-23 12:04. m$ i7 W4 j" I2 e7 @
那个纯黑热缩管包着的是绕线电感,看看是不是底部引脚开路了,补焊下就可解决
* s5 p8 H' g- |4 ?( J; ~  a
这个电感是管什么的?  为什么5g不受影响呢
回复

使用道具 举报

主题

好友

66

积分

新兵上阵

签到天数: 2 天

[LV.1]初来乍到

发表于 2016-7-24 18:33 |显示全部楼层
完蛋了 ,不是电感的原因。。  焊上情况依旧
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 我要加入

本版积分规则

Archiver| 手机版| 中国无线门户 ( 粤ICP备11076993 )  |网站地图    小黑屋 | 免责声明

GMT+8, 2016-12-10 22:39

Powered by Discuz! X3.2

© 2003-2013 广州威思信息科技有限公司

返回顶部 返回列表