查看: 187|回复: 8

网卡正常接收无线信号 打开水滴后 网卡直接断开 搜不到信号

[复制链接]

主题

好友

156

积分

上等兵

签到天数: 5 天

[LV.2]偶尔看看I

发表于 2016-8-15 14:38 |显示全部楼层
TG-NET
Anywlan微信公众号
如题  打开水滴后网卡直接断开 关闭水滴也不行 插拔网卡也不行  必须重启才能解决 这是怎么回事

主题

好友

660

积分

中尉

签到天数: 44 天

[LV.5]常住居民I

发表于 2016-8-15 15:05 |显示全部楼层
虚拟机?还是笔记本?
回复

使用道具 举报

主题

好友

156

积分

上等兵

签到天数: 5 天

[LV.2]偶尔看看I

发表于 2016-8-15 15:08 |显示全部楼层
裸奔的TeacherHu 发表于 2016-8-15 15:05
虚拟机?还是笔记本?

笔记本用U盘启动  也这样
用虚拟机测试了两个版本 也这样

笔记本不管是用内置网卡 还是外置USB网卡  也是一样  打开水滴就没有wifi了
回复

使用道具 举报

主题

好友

660

积分

中尉

签到天数: 44 天

[LV.5]常住居民I

发表于 2016-8-15 15:12 |显示全部楼层
血祭丶 发表于 2016-8-15 15:08
笔记本用U盘启动  也这样
用虚拟机测试了两个版本 也这样

网卡芯片是多少的?应该是水滴不识别你的网卡型号
回复

使用道具 举报

主题

好友

156

积分

上等兵

签到天数: 5 天

[LV.2]偶尔看看I

发表于 2016-8-15 15:16 |显示全部楼层
裸奔的TeacherHu 发表于 2016-8-15 15:12
网卡芯片是多少的?应该是水滴不识别你的网卡型号

我也不知道 随便拿了一个大功率的USB网卡测试  用的镜像是Wifislax   网卡在这个镜像里可用    而且打气筒  奶瓶都能用   
回复

使用道具 举报

主题

好友

660

积分

中尉

签到天数: 44 天

[LV.5]常住居民I

发表于 2016-8-15 15:26 |显示全部楼层
血祭丶 发表于 2016-8-15 15:16
我也不知道 随便拿了一个大功率的USB网卡测试  用的镜像是Wifislax   网卡在这个镜像里可用    而且打气 ...

Linux基本上是3070和8187的这两种
回复

使用道具 举报

主题

好友

1万

积分

上校

签到天数: 393 天

[LV.9]以坛为家II

发表于 2016-8-15 16:29 |显示全部楼层
换镜像成非Wifislax试下
回复

使用道具 举报

主题

好友

2288

积分

少校

签到天数: 251 天

[LV.8]以坛为家I

发表于 2016-8-20 14:51 |显示全部楼层
我前一段时间也是这样,用usb2.0的接口好了
回复

使用道具 举报

主题

好友

2947

积分

少校

签到天数: 541 天

[LV.9]以坛为家II

发表于 2016-8-20 15:27 |显示全部楼层
我说的你试一下,先看看是否驱动的问题,会引起和水滴冲突,最后你虚拟机换个版本试试
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 我要加入

本版积分规则

Archiver| 手机版| 中国无线门户 ( 粤ICP备11076993 )  |网站地图    小黑屋 | 免责声明

GMT+8, 2016-12-11 10:15

Powered by Discuz! X3.2

© 2003-2013 广州威思信息科技有限公司

返回顶部 返回列表