查看: 226|回复: 3

[RouterOS] ROS第一次开网站跳转到公告页(任意地址跳转)方法

[复制链接]

主题

好友

567

积分

中尉

签到天数: 35 天

[LV.5]常住居民I

发表于 2016-8-23 17:36 |显示全部楼层
Anywlan微信公众号
ROS首页强开配置; I$ P0 C# L- X& @/ A# Z
脚本:& y( }" Y7 E: H1 z% Q

1 E6 }, @) _) u. W" Z/ip firewall nat4 ^6 S8 d7 Y5 W4 T8 O
add action=dst-nat chain=dstnat comment=ToAddress disabled=no dst-port=80 protocol=tcp src-address-list=src1 to-addresses=192.168.88.1 to-ports=80. _/ D0 I1 F) m1 g& d7 |3 ~+ E
/ip firewall mangle$ W, p9 ]/ S' s3 {9 b
add action=add-src-to-address-list address-list=src1 address-list-timeout=3s chain=prerouting comment=TimeOut1 disabled=no dst-port=80 protocol=tcp src-address-list=!src2
- S; F8 d0 o6 J( T1 B) E  Radd action=add-src-to-address-list address-list=src2 address-list-timeout=3h chain=prerouting comment=TimeOut2 disabled=no dst-port=80 protocol=tcp src-address-list=src1& O1 E3 l/ V0 O" c% O
# Q; A  Q, m7 A- b
备注:
" ~7 H% v9 g3 W5 u: k! W1,192.168.88.1为内网首页强开WEB服务器IP。' I0 U  H7 Z+ _% ?: o3 Z, k7 H4 Z
2,强开3秒,强开过的IP在3小时内不会再强开。4 x2 m+ m$ X( B: |% Q) ~
- ~7 X! A# J9 I. d0 p' y# V1 S

主题

好友

1万

积分

上校

签到天数: 1346 天

[LV.10]以坛为家III

发表于 2016-8-23 19:37 |显示全部楼层
顶个,虽然不用,但是还是不错的.
回复

使用道具 举报

主题

好友

30

积分

新兵上阵

签到天数: 1 天

[LV.1]初来乍到

发表于 2016-8-28 21:14 |显示全部楼层
直接面对消费者的商业环境还是蛮有用的,谢谢楼主分享经验。
回复

使用道具 举报

主题

好友

163

积分

上等兵

签到天数: 1 天

[LV.1]初来乍到

发表于 2017-5-31 12:22 |显示全部楼层
内网首页强开WEB服务器
3 v3 H, m. `, l: j+ C, H* B7 T" A7 D6 _6 \/ C& e) L

. T0 a% Q! A+ L9 `% I5 X  m我没有咋办呢  
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 我要加入

本版积分规则

关闭

站长推荐 上一条 /1 下一条

Archiver| 手机版| 中国无线门户 ( 粤ICP备11076993 )  |网站地图    小黑屋 | 免责声明

GMT+8, 2017-6-24 21:49

Powered by Discuz! X3.2

© 2003-2013 广州威思信息科技有限公司

返回顶部 返回列表