查看: 413|回复: 0

[RouterOS] CRS系列交换机端口隔离

[复制链接]

主题

好友

567

积分

中尉

签到天数: 35 天

[LV.5]常住居民I

发表于 2016-9-27 18:20 |显示全部楼层
Anywlan微信公众号
CRS系列交换机做端口隔离很方便,我们举例要求,1口为上联,2口-24口做隔离,只能通1口,2口到24口到交换机本身也隔离,拓扑图好下:
; B4 m& l* v8 G" _9 J  k
5 [, t& {: u8 w, S9 f3 W  T
% ]3 _7 u6 L0 q, E* q1.首先,我们把2口到24口通过交换芯片绑定到1口,见图:
" w& f5 v+ ~! d8 f9 V* {* a. r$ Y   D& v% x$ ?- g4 [1 Z. |$ ]
2.设置上行端口(我们在此举例上行端口是ether1),并隔离其它端口7 z, j0 F$ u% i' u) n8 d
& D& K( X9 B5 B) u

" j/ Z( y/ Y1 V* L+ R0 q
/interface ethernet switch port  B0 w1 }9 j4 X9 f+ ^
set ether1 isolation-leakage-profile-override=0
$ I! S% u* p6 k0 _2 F' U! Yset ether2 isolation-leakage-profile-override=1. e+ {6 ^: |+ w7 p& P
set ether3 isolation-leakage-profile-override=1
5 M2 j' l! U( @- G' F- z' nset ether4 isolation-leakage-profile-override=1
3 W5 g, _& y2 J: _; n+ X& A5 k2 E/ A# Dset ether5 isolation-leakage-profile-override=1
- p; d) Q/ g( z( _1 cset ether6 isolation-leakage-profile-override=1+ q$ }; b! s4 t+ t& y  Y7 c
set ether7 isolation-leakage-profile-override=1) S! X3 @& L5 Y2 h
set ether8 isolation-leakage-profile-override=19 ^; Q8 M( |7 ^( f0 s  s2 T- e, T
set ether9 isolation-leakage-profile-override=1
  s8 {  g4 e3 lset ether10 isolation-leakage-profile-override=10 O2 p/ D' r$ i! H& w  b2 O& o
set ether11 isolation-leakage-profile-override=1
: a# W6 W% X5 p5 \+ vset ether12 isolation-leakage-profile-override=1
9 {8 R" s3 r1 k/ S2 bset ether13 isolation-leakage-profile-override=1* M3 a/ V; Z( F' j
set ether14 isolation-leakage-profile-override=18 `9 Y1 R5 |% Y2 q( Q9 Z" t
set ether15 isolation-leakage-profile-override=1
4 p9 r3 B3 E4 h; Xset ether16 isolation-leakage-profile-override=16 h. l! R1 g$ [7 t) C7 n
set ether17 isolation-leakage-profile-override=1
$ \. v% t- D! F9 U( v7 Qset ether18 isolation-leakage-profile-override=1
. d# a$ u. M' P" yset ether19 isolation-leakage-profile-override=16 e% ?/ P' F( U) F' i: R& m
set ether20 isolation-leakage-profile-override=1
: h* E# u  ^; Z/ M1 zset ether21 isolation-leakage-profile-override=1
3 T/ k  j* k3 C9 Y' S4 Yset ether22 isolation-leakage-profile-override=1) l* H8 m6 _9 N2 F2 p6 O" A* W0 q
set ether23 isolation-leakage-profile-override=1
6 j% m" R/ v, g" W5 w  }+ U8 vset ether24 isolation-leakage-profile-override=1
# ~0 u7 m# s/ v$ [: u! |  I9 n" |; I
5 L, d) `% y2 @8 n- X4 j ! i0 ^& `' k( v' N! Y! i
/interface ethernet switch port-isolation  T1 v* R+ N8 C0 F4 E; w  e
add port-profile=1 ports=ether1 type=dst' G0 ~: v% Y+ l; X0 E
到此也设置完成了,此模式,2口-24口也无法进交换机设备本身,也是无法管理交换机的,如果你要2口-24口能连接交换机本身,请改最后一步,把交换机本身也加上去:
: I* m4 U; l: j  ~: ^; x( ]
7 c3 V+ O" _! c, B+ W

( X- p, @" e, e$ z  m
您需要登录后才可以回帖 登录 | 我要加入

本版积分规则

Archiver| 手机版| 中国无线门户 ( 粤ICP备11076993 )  |网站地图    小黑屋 | 免责声明

GMT+8, 2017-3-27 08:41

Powered by Discuz! X3.2

© 2003-2013 广州威思信息科技有限公司

返回顶部 返回列表