查看: 542|回复: 0

[RouterOS] ADSL 双线拨号PCC负载均衡宽带叠加脚本

[复制链接]

主题

好友

567

积分

中尉

签到天数: 35 天

[LV.5]常住居民I

发表于 2016-9-28 17:58 |显示全部楼层
Anywlan微信公众号
近来遇到很多客户的反馈,拉双线了,但是不会做双线,特此写了几句脚本供各位复制,其实双线很简单的,各位自己配置好内网及外网之后,粘贴就好了,我这边实际环境是两条10M的宽带,看配置后的图 4 s% D3 e9 w" l* Y* P, f! `
6 D1 N8 f/ O0 Z5 ~* f
7 J6 K: K. }9 Z; `; s- V
" X- _# \( ]3 J* e9 m* H. S/ I
, h% v$ _9 F0 z& o- b' v2 j
配置完之后用360测速,2.75MB/秒
7 u- u7 o; y8 U4 s/ \% Q1 s " ?( u+ ~! O  _0 ]
5 e/ G! \0 w9 I2 [7 f
下面就是脚本啦
; w: i+ t  ^7 P$ T* @8 j( G
  O7 W" `( F" O, X% P/ip firewall mangle1 J7 z8 k- H* B7 ?# Q
add action=mark-connection chain=prerouting  disabled=no new-connection-mark=1 passthrough=yes per-connection-classifier=both-addresses:2/0 src-address=192.168.2.0/245 f1 P  [- R# W7 B& ^
add action=mark-connection chain=prerouting  disabled=no new-connection-mark=2 passthrough=yes per-connection-classifier=both-addresses:2/1 src-address=192.168.2.0/24
0 W1 Z6 B+ |, D/ ~( |8 M6 Gadd action=mark-routing chain=prerouting  connection-mark=1 disabled=no new-routing-mark=1 passthrough=yes src-address=192.168.2.0/241 r* `+ |" }7 M; \7 W8 t0 I: `
add action=mark-routing chain=prerouting  connection-mark=2 disabled=no new-routing-mark=2 passthrough=yes src-address=192.168.2.0/24/ip route & ~* C$ b% c" b& Q
add  disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 routing-mark=1( V0 W: t3 R3 p0 g% ?$ m4 W3 C& H. j/ e2 o
add  disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2 routing-mark=2

& S; D/ r2 k* M3 `% y% `# w) M% g
1 H6 o7 G. U6 m" J* ?' S' Y$ j2 b/ m
您需要登录后才可以回帖 登录 | 我要加入

本版积分规则

Archiver| 手机版| 中国无线门户 ( 粤ICP备11076993 )  |网站地图    小黑屋 | 免责声明

GMT+8, 2017-5-24 12:10

Powered by Discuz! X3.2

© 2003-2013 广州威思信息科技有限公司

返回顶部 返回列表