查看: 1026|回复: 12

[路由器改造] 硬改后,灯亮了!!

[复制链接]

主题

好友

6461

积分

中校

签到天数: 1 天

[LV.1]初来乍到

发表于 2016-12-13 19:54 来自手机 |显示全部楼层
Anywlan微信公众号
从255d上拆了二个16m的到340g上,一个报废,芯片成弓形,没法用,一片完好,但焊好后灯全亮!怎么回这样啊!焊脚应该没问题,每个脚都打表了是通的!

主题

好友

9202

积分

中校

签到天数: 466 天

[LV.9]以坛为家II

发表于 2016-12-13 20:47 |显示全部楼层
呵呵呵 我上次也是一个340G+,就换了一下闪存,也是几个指示灯常亮。
回复

使用道具 举报

主题

好友

6767

积分

中校

签到天数: 503 天

[LV.9]以坛为家II

发表于 2016-12-13 21:22 |显示全部楼层
几个字,没焊好
回复

使用道具 举报

主题

好友

6461

积分

中校

签到天数: 1 天

[LV.1]初来乍到

发表于 2016-12-14 04:43 来自手机 |显示全部楼层
whw5555 发表于 2016-12-13 21:22
几个字,没焊好

哪里没焊好?各脚没一个是断路!

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?我要加入

x
回复

使用道具 举报

主题

好友

383

积分

少尉

签到天数: 2 天

[LV.1]初来乍到

发表于 2016-12-14 06:22 来自手机 |显示全部楼层
再拖一遍,刀头烙铁压着针脚,使劲拖一遍,让针脚和焊盘充分结合,再轻拖几遍,检查
回复

使用道具 举报

主题

好友

6461

积分

中校

签到天数: 1 天

[LV.1]初来乍到

发表于 2016-12-14 09:02 来自手机 |显示全部楼层
mycat9999 发表于 2016-12-14 06:22
再拖一遍,刀头烙铁压着针脚,使劲拖一遍,让针脚和焊盘充分结合,再轻拖几遍,检查

好!我再试试!拆,装二遍了!都是全亮!!
回复

使用道具 举报

主题

好友

42

积分

新兵上阵

签到天数: 9 天

[LV.3]偶尔看看II

发表于 2017-2-8 11:54 来自手机 |显示全部楼层
我遇到过这样的问题  从新补焊一遍就好了
回复

使用道具 举报

主题

好友

1555

积分

上尉

签到天数: 4 天

[LV.2]偶尔看看I

发表于 2017-2-8 13:39 来自手机 |显示全部楼层
俺也试过这样问题,从焊几次问题依旧,后来发现原因是焊锡膏没清洗干净,内存脚里面藏了很多焊锡膏!
回复

使用道具 举报

主题

好友

44

积分

新兵上阵

该用户从未签到

发表于 2017-2-10 17:35 |显示全部楼层
再焊焊,我也遇到过
回复

使用道具 举报

主题

好友

111

积分

上等兵

签到天数: 3 天

[LV.2]偶尔看看I

发表于 2017-2-16 17:30 来自手机 |显示全部楼层
可能有虚焊,多焊两次试试
回复

使用道具 举报

主题

好友

5387

积分

中校

签到天数: 559 天

[LV.9]以坛为家II

发表于 2017-2-17 10:42 |显示全部楼层
根据经验 虚焊了 重新拖焊一次 如果还是不行 就是内存故障了。
回复

使用道具 举报

主题

好友

702

积分

中尉

签到天数: 78 天

[LV.6]常住居民II

发表于 2017-2-17 14:39 |显示全部楼层
也有可能是烫太久,或者烙铁漏电,芯片挂了
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 我要加入

本版积分规则

Archiver| 手机版| 中国无线门户 ( 粤ICP备11076993 )  |网站地图

GMT+8, 2017-9-20 10:07

Powered by Discuz! X3.2

© 2003-2013 广州威思信息科技有限公司

返回顶部 返回列表