查看: 388|回复: 11

[已解决] TL-WR885N V2开机问题

[复制链接]

主题

好友

543

积分

中尉

签到天数: 12 天

[LV.3]偶尔看看II

发表于 2017-5-19 16:28 |显示全部楼层
Anywlan微信公众号
本帖最后由 guanglongmuji 于 2017-5-19 21:14 编辑

               此路由开机就亮一下 ,CPU有点温度,没有无线,也不能分配IP地址,请大神判断一下是什么问题,麻烦了








本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?加入

x

主题

好友

7376

积分

中校

签到天数: 558 天

[LV.9]以坛为家II

发表于 2017-5-19 16:33 |显示全部楼层
重新刷固件,编程器刷breed
回复

使用道具 举报

主题

好友

543

积分

中尉

签到天数: 12 天

[LV.3]偶尔看看II

发表于 2017-5-19 16:41 |显示全部楼层
whw5555 发表于 2017-5-19 16:33
重新刷固件,编程器刷breed

EN 我去试试
回复

使用道具 举报

主题

好友

2万

积分

大校

签到天数: 110 天

[LV.6]常住居民II

发表于 2017-5-19 16:45 |显示全部楼层
我觉得是固件坏了,比如静电导致闪存内容丢失,VxWorks固件设计缺陷导致日志溢出都可能导致固件损坏
回复

使用道具 举报

主题

好友

5365

积分

中校

签到天数: 451 天

[LV.9]以坛为家II

发表于 2017-5-19 17:34 |显示全部楼层
除了上面朋友们说的原因,另外会不会是虚焊了?
回复

使用道具 举报

主题

好友

5666

积分

中校

签到天数: 392 天

[LV.9]以坛为家II

发表于 2017-5-19 18:48 |显示全部楼层
网变坏了?表示用过的普联年头多了都这样
回复

使用道具 举报

主题

好友

543

积分

中尉

签到天数: 12 天

[LV.3]偶尔看看II

发表于 2017-5-19 21:13 |显示全部楼层
whw5555 发表于 2017-5-19 16:33
重新刷固件,编程器刷breed

谢谢刷了 BREED没问题, 目测闪存坏了
回复

使用道具 举报

主题

好友

543

积分

中尉

签到天数: 12 天

[LV.3]偶尔看看II

发表于 2017-5-19 21:13 |显示全部楼层
小茅 发表于 2017-5-19 16:45
我觉得是固件坏了,比如静电导致闪存内容丢失,VxWorks固件设计缺陷导致日志溢出都可能导致固件损坏

的确是固件坏了,谢谢了
回复

使用道具 举报

主题

好友

543

积分

中尉

签到天数: 12 天

[LV.3]偶尔看看II

发表于 2017-5-19 21:14 |显示全部楼层
cixiclq 发表于 2017-5-19 17:34
除了上面朋友们说的原因,另外会不会是虚焊了?

谢谢刷了 BREED没问题, 目测闪存坏了  
回复

使用道具 举报

主题

好友

543

积分

中尉

签到天数: 12 天

[LV.3]偶尔看看II

发表于 2017-5-19 21:14 |显示全部楼层
ilikepop 发表于 2017-5-19 18:48
网变坏了?表示用过的普联年头多了都这样

谢谢刷了 BREED没问题, 目测闪存坏了   
回复

使用道具 举报

主题

好友

7376

积分

中校

签到天数: 558 天

[LV.9]以坛为家II

发表于 2017-5-19 22:35 |显示全部楼层
guanglongmuji 发表于 2017-5-19 21:13
谢谢刷了 BREED没问题, 目测闪存坏了

我有个886也是这问题,硬改64m和4m刷了openwrt最后10元出了
回复

使用道具 举报

主题

好友

2588

积分

少校

签到天数: 34 天

[LV.5]常住居民I

发表于 2017-5-19 22:52 |显示全部楼层
如果不是硬改的就,恢复出厂设置。

改机就扔了吧
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 加入

本版积分规则

Archiver| 手机版| 中国无线门户 ( 粤ICP备11076993 )  |网站地图

GMT+8, 2017-11-20 11:56

Powered by Discuz! X3.2

© 2003-2013 广州威思信息科技有限公司

返回顶部 返回列表